Hostodo - [LV01] Degraded Network in Las Vegas, NV – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
[LV01] Degraded Network in Las Vegas, NV
Resolved
Partial outage
30 %
Started 1 day ago
Lasted about 14 hours
Affected
LV01 (Las Vegas, NV)
Partial outage from 1:27 PM to 3:04 AM
Updates
Resolved
July 09, 2025 at 3:04 AM
Resolved
July 09, 2025 at 3:04 AM
This incident has been resolved.
Update
July 08, 2025 at 8:17 PM
Update
July 08, 2025 at 8:17 PM
We are continuing to monitoring this issue.
Monitoring
July 08, 2025 at 1:38 PM
Monitoring
July 08, 2025 at 1:38 PM
We implemented a fix and are currently monitoring the result.
Investigating
July 08, 2025 at 1:27 PM
Investigating
July 08, 2025 at 1:27 PM
We are currently investigating this incident.