Hostodo - [DET01] Network Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
[DET01] Network Outage
Resolved
Partial outage
Started 4 days ago
Lasted about 2 hours
Affected
DET01 (Detroit, MI)
Partial outage from 10:18 PM to 12:17 AM
Updates
Resolved
July 07, 2025 at 12:17 AM
Resolved
July 07, 2025 at 12:17 AM
This incident has been resolved.
Investigating
July 06, 2025 at 10:18 PM
Investigating
July 06, 2025 at 10:18 PM
We are currently investigating this incident.