Hostodo - [LV01] Intermittent Network Outage – Incident details

[LV01] Intermittent Network Outage

Resolved
Partial outage
Started 10 days agoLasted about 1 hour

Affected

LV01 (Las Vegas, NV)

Partial outage from 3:10 PM to 3:36 PM, Degraded performance from 3:36 PM to 4:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating intermittent network outages in LV01