[LV01] Emergency Network Maintenance
Scheduled for March 14, 2025 at 3:01 AM – 3:32 PM
Affects
LV01 (Las Vegas, NV)
Under maintenance from 3:01 AM to 3:32 PM
In progress
March 14, 2025 at 5:00 PMIn progress
March 14, 2025 at 5:00 PMOur upstream provider had maintenance last night but looks like there are still some issues. We are in contact with them.
Completed
March 14, 2025 at 3:32 PMCompleted
March 14, 2025 at 3:32 PM Planned
March 14, 2025 at 3:01 AMPlanned
March 14, 2025 at 3:01 AMOur upstream provider is performing network maintenance between 11pm and 1am ET today (March 13, 2025)
Downtime is expected to be minimal, expect a brief network outage during this period.