Hostodo - LV01 Network Down – Incident details

LV01 Network Down

Resolved
Major outage
Started 7 days agoLasted 2 days

Affected

LV01 (Las Vegas, NV)

Major outage from 11:59 AM to 5:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    FiberHub has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are experiencing network and routing issues in our Las Vegas presence. We are working diligently with our upstream network provider on a resolution.