Hostodo - [DET01] Partial network outage – Incident details

[DET01] Partial network outage

Resolved
Partial outage
Started 29 days agoLasted about 2 hours

Affected

DET01 (Detroit, MI)

Partial outage from 4:56 PM to 6:36 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result. It seems to be an intermittent hardware issue that we are working to get to the root cause of. As of now, DET01 is fully back online.

  • Investigating
    Investigating

    We are currently investigating a partial network outage in Detroit affecting a subset of Hostodo customers.